Generated Apr-01 17:34:22 GMT

You are not logged in.

Name: Password:

Or: Recover Account (Forgotten Password) / Register new user / Re-send validation email / Main Page

Maintenance is currently disabled.

ADVERTISEMENT

Website Discussion, Bug Reports and Abuse Reports

German colors in text of automated "game is finished" mail

This thread is open.

Posted by jboyce 2010-09-01 00:21:00 GMT


Hi, I have checked the user preference to have it send me an end-of-game message. Usually, the text of the message is entirely in English. But, sometimes, the color names are in German.

From Game 12638, Rail Phase scoring occurred at 2010-08-22 00:32:56. The players' scores beforehand are as follows:

* Rot (smt): 27 * Gelb (jboyce): 48 * Violett (gatefan): 26 * Grau (corneliustacitus): 13 and so on

From Game 14124, Rail Phase scoring occurred at 2010-08-31 21:07:41. The players' scores beforehand are as follows:

* Rot (smt): 24 * Gelb (jmc003): 27 * Gr?n (jboyce): 40 * Violett (young28): 19T

he other 6 end-of-game messages that I have all use English color names.I

was a late substitute in game 12638. Game 14124 was played entirely by the original players.T

his is causing me no difficulty, but it seems a little strange.-

jim

Posted by Hammerite This user is an administrator. 2010-09-01 15:53:51 GMT


Thanks for letting me know. This should be fixed now.

Posted by jboyce 2010-09-02 15:14:43 GMT


Another game (12668) has finished, and now the player's names are missing, or, more accurately, "Missing".

Rail Phase scoring occurred at 2010-09-02 14:18:49. The players' scores beforehand are as follows:

* Red (Missing): 26<br> * Yellow (Missing): 27<br> * Green (Missing): 25<br> * Purple (Missing): 34<br>

and so on.

I am impressed by how quickly you respond to issues that are really just cosmetic in nature. I really appreciate your site and the effort you make to maintain it.

I am afraid that I am coming across as whining about minor details. My intent is just to notify you so that you can decide what to do.

-jim

Posted by Hammerite This user is an administrator. 2010-09-02 17:33:23 GMT


Whoops. [b]Now[/b] it should be working. :)

You must log on in order to post messages.

Click here to return to the Board Page, or here to return to the Main Page.