Generated Apr-01 13:12:43 GMT

You are not logged in.

Name: Password:

Or: Recover Account (Forgotten Password) / Register new user / Re-send validation email / Main Page

Maintenance is currently disabled.

ADVERTISEMENT

Website Discussion, Bug Reports and Abuse Reports

Unable to finish develop action

This thread is open.

Posted by mtsay 2010-08-15 05:20:39 GMT


game: [brass=12850][/brass]

I've played a card to take a develop action. The 1st development (out of 2) went through, but the 2nd development action just leads to a blank page. When I refresh the game page, it appears that the 2nd development action hasn't taken effect and the game's still waiting for me to take the 2nd development action.

Posted by Shibumi14 This user is a supporter of the site. 2010-08-15 05:47:57 GMT


Running into a similar problem, possibly same game. Will not allow final action to go through, game 12733. Tried move multiple times, game will not accept, even tried making different move, would not accept, kept getting blank page.

Posted by gatefan 2010-08-15 06:34:46 GMT


I'm having a similar problem in a different game. Taking a loan, it won't let me finish and goes to a blank page.

You must log on in order to post messages.

Click here to return to the Board Page, or here to return to the Main Page.