Generated Aug-06 16:34:17 GMT

You are not logged in.

Name: Password:

Or: Recover Account (Forgotten Password) / Register new user / Re-send validation email / Main Page

Maintenance is currently disabled.

ADVERTISEMENT

Website Discussion, Bug Reports and Abuse Reports

Can't make move

This thread is open.

Posted by Ildoge25 2010-03-06 18:16:24 GMT


There is something strange.

I cannot make my last move. I am trying to use my shipyard card to buid a shipyard in Liverpool.

When I sbmit my move, the system gives ffedback in green saying it is no longer my move, but then the move is not implemented, and it still says I have the card, and it is my turn to move...

The game is "coton age" - GameID=8512

What is happening?

Posted by Hammerite This user is an administrator. 2010-03-06 19:29:57 GMT


I tried making your move for you, and I was able to make it go through. I believe you when you say it wasn't working, but it's hard to diagnose what the problem might have been, as I couldn't reproduce it. Please let me know if it happens again.

Posted by renegade 2010-03-06 20:32:47 GMT


I got a system error message when I attempted to build an iron works in game #8956. I immediately tried the same command again and it completed normally. I know this isn't very helpful but does suggest that there might be an intermittent problem lurking about.

You must log on in order to post messages.

Click here to return to the Board Page, or here to return to the Main Page.