Generated Aug-14 10:21:36 GMT

You are not logged in.

Name: Password:

Or: Recover Account (Forgotten Password) / Register new user / Re-send validation email / Main Page

ADVERTISEMENT

Website Discussion, Bug Reports and Abuse Reports

Problem in game 8600 ?

This thread is open.

Posted by Mokona78 2010-02-21 07:41:13 GMT


Hello,

I'm trying to build (any industry, I've tried with port, cotton mill and coal mine) in Warrington & Runcorn with a Warrington & Runcorn card.

After a while, I get the page "your move has been executed... it's no longer your move"

It then goes back to the game page, the move has not been executed and it's still my turn.

Did I miss something ?

Posted by pestaab 2010-02-21 08:01:33 GMT


I seem to be having the same problem in game number 8075 named "Patches." I am trying to build a cotton mill in Manchester with my second action. When I submit the move, I get the message saying that the move has been executed, but it is still my turn and there is no record of the move in the game.

Posted by Mokona78 2010-02-21 09:36:55 GMT


Now it works.

Posted by Hammerite This user is an administrator. 2010-02-21 13:16:41 GMT


Yes, whatever this problem was, it seems to have resolved itself. I have not yet been able to work out what was the cause of the problem, which limits my ability to tackle it. Please notify me if it starts happening again.

You must log on in order to post messages.

Click here to return to the Board Page, or here to return to the Main Page.