Generated Oct-31 04:26:27 GMT

You are not logged in.

Name: Password:

Or: Recover Account (Forgotten Password) / Register new user / Re-send validation email / Main Page

ADVERTISEMENT

Website Discussion, Bug Reports and Abuse Reports

Gane bug: always the same card in the log

This thread is open.

Posted by Peppe74 2009-08-03 18:16:56 GMT


In this match
http://wargamessoc.union.shef.ac.uk/brass/board.php?GameID=3765

beginning at a certain point log shows always the same card for all the actions:
Barrow?In?Furness

Posted by Peppe74 2009-08-03 18:22:40 GMT


Obviously the thraed is Game bug (not Gane)....sorry

Posted by Talltim 2009-08-03 18:25:15 GMT


Looks like the bug effects all games. My games show everyone is using Barrow-in-Furess.

Posted by Hammerite This user is an administrator. 2009-08-03 19:44:50 GMT


Yeah, I know, it's irritating. I'll fix it later today.

Posted by Hammerite This user is an administrator. 2009-08-03 21:08:10 GMT


It is fixed now. I had assumed erroneously that it was just a problem of presentation, and that the information was there but being displayed incorrectly; however it turns out the cards used weren't being recorded. So I'm afraid logs that were already affected remain so. I have made changes to the log so that where the record was affected it displays the words "card information is missing" instead of "Barrow-In-Furness". Don't worry about this happening to cards that weren't affected by the bug and really were Barrow-In-Furness; they aren't affected.

You must log on in order to post messages.

Click here to return to the Board Page, or here to return to the Main Page.