Generated Oct-28 03:33:33 GMT

You are not logged in.

Name: Password:

Or: Recover Account (Forgotten Password) / Register new user / Re-send validation email / Main Page

ADVERTISEMENT

Website Discussion, Bug Reports and Abuse Reports

Unable to perform 1st build using industry card

This thread is open.

Posted by Jeff 2009-01-20 22:18:54 GMT


game 180

I have no tiles on the board, the rules state that in this case you can use an industry card to build that industry anywhere. It doesn't matter what period you are in.

See Martin Wallace's post that this is legal at http://www.boardgamegeek.com/article/1871797#1871797

Posted by Hammerite This user is an administrator. 2009-01-20 22:41:11 GMT


What error message do you get? Which card from your hand are you trying to use? What tile are you trying to build? What space are you trying to build on?

Posted by Jeff 2009-01-20 22:54:15 GMT


sorry for the missing info:

coal mine card
trying to build a level 2 coal mind in manchester 2

error message is

You cannot use an industry card to build in that location, as you have neither connected to the location nor built a tile there.

Posted by Hammerite This user is an administrator. 2009-01-21 03:05:24 GMT


The site's behaviour in that game is correct. You have already built industry tiles in that game. As it happens, you do not currently have any industry tiles on the board, because they were all removed during Canal Phase scoring. But, you have built tiles.

Posted by Jeff 2009-01-21 05:14:25 GMT


Hi Phil,

Actually the behaviour is incorrect :( In addition to the post from the game's designer at http://www.boardgamegeek.com/article/1871797#1871797 check out the designers other post at:

http://www.boardgamegeek.com/article/2227480#2227480
"Just to try to make things absolutely clear, if you do not have any counters on the board then you can use a single industry card to build in a location that matches the industry on the card. You are not limited by the actual turn or round of play."

Hope that makes it clear, I can certainly see the confusion which is why it took Martin several times to make it clear.

Posted by Jeff 2009-01-21 05:15:37 GMT


ps: looks like this message board is now buggy, I'm seeing html markup in the reply I just posted (instead of actualy line breaks)

Posted by Hammerite This user is an administrator. 2009-01-21 05:21:39 GMT


Thank you for letting me know about that, I was not aware of it. I will alter the program to implement the correct rule.

I will fix the formatting errors in your post as well, they were caused by me fiddling around with a page on the site and missing something out.

Posted by Hammerite This user is an administrator. 2009-01-21 05:37:09 GMT


It is changed now. You should now be able to build.

Posted by Jeff 2009-01-21 19:16:07 GMT


Yes, thanks! And thanks for the quick fixes! (I know what it's like)

And yea, I'm in the camp that feels the rule book could have used some more reviewers :) The rules are actually relatively simple, but it's those boundry conditions that makes them confusing in some places.

You must log on in order to post messages.

Click here to return to the Board Page, or here to return to the Main Page.