Generated Oct-28 02:56:23 GMT

You are not logged in.

Name: Password:

Or: Recover Account (Forgotten Password) / Register new user / Re-send validation email / Main Page

ADVERTISEMENT

Website Discussion, Bug Reports and Abuse Reports

Can't see map or display

This thread is open.

Posted by qzhdad 2009-01-05 21:54:07 GMT


On my home computer, everything looks good (although I've not see what it looks like when it's my turn, yet.

However on two different laptops, the locations on the map show, but then the canals and railroads "overwrite" the map, so i cannot see most of the locations any longer.

Also, the industries do not show up untless I click, then a popup box shows them.

Thanks!
-----

Posted by qzhdad 2009-01-05 22:31:04 GMT


well, when I installed Firefox, I can see it. So it seems to be an IE issue.

Posted by Hammerite This user is an administrator. 2009-01-06 00:01:33 GMT


OK, it works in IE on this computer, but I'll have to look into it. Have you checked whether your machine has the latest version of IE? I guess there might be something I could do to make it work on all versions of IE, but like I say I'll have to give it a look.

Posted by knilob 2009-01-06 03:28:53 GMT


I wouldn't kill yourself trying to make it work in all flavors of IE. IE6 and lower are the bane of a web programmers existence. You should probably just put a disclaimer on the site like Spiel By Web does that says "Works Best in Firefox".

Posted by Hammerite This user is an administrator. 2009-01-06 15:24:22 GMT


Yes, it seems like the problem is that older versions of Internet Explorer do not understand PNG image transparency. For now I would have to suggest upgrading to the latest version of IE.

The download page for IE 7 is here (as far as I know it is not complicated to install and should copy over your old settings automatically).

Alternatively you can download Mozilla Firefox from here. Firefox is the browser I prefer to use. I haven't had any poblems using it yet, so I would recommend it.

Posted by Hammerite This user is an administrator. 2009-01-06 15:31:14 GMT


I have added this issue to the FAQ page.

You must log on in order to post messages.

Click here to return to the Board Page, or here to return to the Main Page.